在线客服
 工作时间
周一至周五 :8:30-22:00
周六至周日 :8:30-18:00
 联系方式
客服热线:15959286121
地址:厦门市湖里区嘉禾路398号财富港湾422号
顾比技术指标

     Guppy多重移动平均指标系统产生于10年以前。当时发明这个系统是为了寻找一个更好的方法去处理价格与价值的关系。市场实质上是由交易者(中散户)和投资者(机构)来驱动,而不是概念中的牛市或熊市。而Guppy多重移动平均指标能够同进跟踪短线交易者和长线投资者的交易情况、交易取向,特别是它们之间的关系,可以为研判走势提供重要的信息支持,因此能够用来判断潜在的投资机会。同时,这一指标体系还为股票、期货、外汇和商品领域的风险管理提供了有效的解决方案。

  具体说,国际技术分析大师Guppy先生创造性地将市场的力量分为二部分:交易者和投资者;相当我们通常所谈的短线交易者和中长期趋势交易者。并用多重复合均线(3、5、8、10、12、15)组合追踪交易者行为;用多重复合均线(30、35、40、45、50、55、60)组合追踪投资者的行为。 ­

交易者均线组合可以形象的展示市场中交易者的行为特点:活跃而变化快;投资者均线组合可以形象地展示投资者的交易特点:行动较慢但持续时间长而有力。两股力量时分时合,最有价值的是两组交易者之间的关系。当市场上两股力量刚刚趋于一致时,趋势便开始启动。交易者是市场上最聪明的人,是他们敲开趋势大门,当他们的行为得到投资者认同和支持时,新的趋势将启动。 ­

顾比先生的多重移动平均线和我们常用的均线组合在应用上基本吻合,但他更形象、清晰、直观。因此有更好的可操作性。 ­

Guppy认为,市场价格可以反映一切,作为交易者,必须研究大众的心理、情绪和观点。多重移动平均分析方法既不是跟市系统也不是测市系统,而是预测市场概率的方法。通过概率分析可以很快找到价格的信息或技巧,这种观点是错误的。在交易中,它取决于你如何使用你已有的信息。对市场而言是没有秘密的,很多成功的交易方法是被市场所熟知的,但却没有被很好的运用。对相同的市场信息越是更好地利用,就越是好的交易者。其使用结果不同,则取决于你的欲望、恐惧、交易原则,还有对风险的管理。


  • 文华财经 ­

    TMP:=OPEN-CLOSE;DRAWLINE(TMP>0.00001,HIGH,TMP>0.00001,OPEN,COLORCYAN);DRAWLINE(TMP>0.00001,LOW,TMP>0.00001,CLOSE,COLORCYAN);DRAWLINE(TMP<-0.00001,HIGH,TMP<-0.00001,CLOSE,COLORRED);DRAWLINE(TMP<-0.00001,LOW,TMP<-0.00001,OPEN,COLORRED);DRAWLINE(ABS(TMP)<0.00001,LOW,ABS(TMP)<0.00001,OPEN,COLORWHITE);DRAWLINE(ABS(TMP)<0.00001,HIGH,ABS(TMP)<0.00001,OPEN,COLORWHITE);STICKLINE(TMP>0,OPEN,CLOSE,COLORCYAN,0);STICKLINE(TMP<=0,OPEN,CLOSE,COLORRED,1);MA1:EMA(CLOSE,3),COLORRED;MA2:EMA(CLOSE,5),COLORGREEN;MA3:EMA(CLOSE,8),COLORRED;MA4:EMA(CLOSE,10),COLORRED;MA5:EMA(CLOSE,12),COLORYELLOW;MA6:EMA(CLOSE,15),COLORRED;MA7:EMA(CLOSE,35),COLORGREEN;MA8:EMA(CLOSE,40),COLORRED;MA9:EMA(CLOSE,45),COLORGREEN;MA10:EMA(CLOSE,50),COLORGREEN;MA11:EMA(CLOSE,55),COLORYELLOW;MA12:EMA(CLOSE,60),COLORGREEN;


    • 博弈大师: ­

    K1:EMA(C,3),COLORRED;
    K2:EMA(C,5) ,COLORGREEN;
    K3:EMA(C,8) ,COLORRED;

    K4:EMA(C,10) ,COLORRED;
    K5:EMA(C,12) ,COLORRED;
    K6:EMA(C,15),COLORRED;
    K7:EMA(C,35) ,COLORGREEN;
    K8:EMA(C,40) ,COLORRED;
    K9:EMA(C,45) ,COLORGREEN;
    K10:EMA(C,50) ,COLORGREEN;
    K11:EMA(C,55) ,COLORGREEN;
    K12:EMA(C,60) ,COLORGREEN;